Protect your server against the ghost exploit

There has been a new vulnerability discovered in Linux systems, so make sure your system is up to date achat viagra soft.

The GHOST exploit affects the gethostbyname functions in the GNU C Library (glibc), which is a key component of all Linux systems. Because many software programs rely on these functions, Linux machines are vulnerable to this exploit, and a successful attack can gain complete control of the system without prior knowledge of logins or passwords.


To check to see if you are vulnerable to GHOST, please try the following line of code in your command line:

chmod +x ghost-checker

If your system returns with “VULNERABLE”, your system is vulnerable to GHOST.

To patch against this vulnerability, enter in the following commands for your OS:

Ubuntu: sudo apt-get update; apt-get install –only-upgrade glibc*
CentOS: sudo yum clean all; sudo yum update glibc

Once you have patched your system, you will need to reboot it. It is vitally important to reboot your server after you have run the commands. Until you reboot, your system will continue to use the old files, rather than your new, updated files.

Here at Emagen we take security extremely seriously. We ensure that all of our servers are constantly managed, with all the latest security updates implemented on a regular basis. This means that your website is protected against exploitations and attacks when hosted with us. If you would like to discuss our hosting packages then please contact us on +44 (0)3333 444 294 or email us.